WP BrowserUpdate

აღწერა

Many internet users are surfing with out-dated browsers for several reasons (mainly because they do not know how to update). Switching to a newer browser is better in terms of security and reliability. This plugin informs your visitors to switch to a newer browser in an unobtrusive way. Just activate this plugin and you and your visitors are good to go…

Visit browser-update.org for more information.

If you wish to translate this plugin into your language, please visit the Translating WordPress Project page for details and how to. Appreciate your support!

დაყენება

Manually

Unzip wp-browser-update.zip and upload the unzipped folder to /wp-content/plugins/ directory of your WordPress installation.

Via Plugin Backend

Upload wp-browser-update.zip from your plugin panel (/wp-admin/plugin-install.php?tab=upload).

Via Plugin Search

Search for “wp browserupdate” and install the displayed result from your plugin panel (/wp-admin/plugin-install.php).

Activation

Don’t forget to activate WP BrowserUpdate afterwards. 😉

მიმოხილვები

17.09.2021
Doesn't work for IE11 which is the main reason I tried this plugin. Also doesn't work if the browser is using uBlock. Good idea but needs much more testing and tweaking.
01.04.2019
working excellently. thanks. hoping for some extra features like being able to advise against particular browser like ie, safari, edge, etc due to them not supporting particular features on website
12 რევიუს წაკითხვა

მონაწილეები & დეველოპერები

“WP BrowserUpdate” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

“WP BrowserUpdate” ითარგმნა 9 ენაზე. გმადლობთ თარჯიმნებო თქვენი წვლილისათვის.

გადათარგმნეთ WP BrowserUpdate თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.

ცვლილებები

4.3.5

  • Updated (out-dated) browser versions

4.3

4.0

  • Bug fix (thanks to the commenters on the support forum)
  • Updated JavaScript

3.2

  • Corrected typo in version number which rendered this plugin to be outdated

3.1

  • Bug fix (thanks to @tristanmason)
  • Updated (out-dated) browser versions

3.0.3

  • Corrected initialisation error
  • Protocol changed from HTTP to HTTPS
  • Updated (out-dated) browser versions

3.0

  • Overhauled functions
  • Updated JavaScript
  • Updated (out-dated) browser versions

2.4

  • Corrected functions

2.3

  • Overhauled functions
  • Updated translation files
  • Minor bug fix

2.2

  • Changed license from GPLv2 to GPLv3
  • Added text domain in plugin header
  • Added POT file in ./languages folder for easier i18n 😉

2.1.3

  • Included minified JavaScript (forgot to switch back after some testing)
  • Minor fix of initial notification message (thanks to Matthias Van Dooren)

2.1

  • Added options to customize the JavaScript (thanks to Tomas Risberg)

2.0.3

  • Updated (out-dated) browser versions
  • Updated JavaScript
  • Added settings link to plugin overview page
  • Minor bug fix

2.0

  • Added administration panel for individual modifications
  • Added uninstall function

1.0

  • Stable version