ეს პლაგინი არ დატესტილა WordPress-ის 3 ძირითად ვერსიაზე. როგორც ჩანს, ის უკვე აღარ არის მხარდაჭერილი და შესაძლოა არ იყოს თავსებადი WordPress-ის მიმდინარე ვერსიასთან.

Woo Donation

აღწერა

DESCRIPTION

Woo Donation Plugin is used to add Donation in woo-commerce cart and extend woo-commerce functionality.It easy to configure and use. By using this plugin You can allow user to add doantion in cart.

KEY FEATURES

  • Create Custom Donation Product.
  • Add Donation to cart automatically to cart when user checkout.
  • Make donation mandatory.
  • Set minimum Amount to donation
  • Allowed to change all lable in form
  • Simple and easy to configure

For More Information, Please contact me on sunilprajapati.com

Don’t forget to RATE.

Note: This plugin is only compatible with woocommece.

ეკრანული სურათები

  • Donation form on Cart page
  • Admin screen

დაყენება

Steps to Install Plugin.

  1. Upload the plugin files to the /wp-content/plugins/ directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress.
  3. Use the Woocommerce -> Donation -> screen to configure the plugin.
  4. GO to checkout page -> Donation Form will be displayed.

ხდკ

IS this plugin just for Woocommerce?

Yes. its only compatible with woocommece.

მიმოხილვები

03.09.2016
This is First plugin i found as free and working completely fine for woocommerce donation functionality. Thanks sunil.
4 რევიუს წაკითხვა

მონაწილეები & დეველოპერები

“Woo Donation” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

გადათარგმნეთ Woo Donation თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.

ცვლილებები

1.0

  • first version of Woo Donation is released.

1.0.1

  • Add to cart bug resolved.

1.1

  • Mandatory field bug solved.

1.2

  • Detail Updated.

1.2.1

  • Removed Undefined variable.

1.3

  • Compatible with wordpress 5.3.1
  • Compatible with woocommerce 3.8.1

1.4

  • Compatible with wordpress 6.0+