ეს პლაგინი არ დატესტილა WordPress-ის 3 ძირითად ვერსიაზე. როგორც ჩანს, ის უკვე აღარ არის მხარდაჭერილი და შესაძლოა არ იყოს თავსებადი WordPress-ის მიმდინარე ვერსიასთან.

The Future Is Now

აღწერა

A WordPress plugin aimed primarily at events sites, where you want to be able to timestamp posts in the future but have them appear immediately (by default, WordPress will not display a future timestamped post until its go-live date rolls around). This plugin sets the post_status field to “publish” rather than “future” when publishing a post, even if its timestamp is in the future.

Note: This 2.0 version requires WordPress 3.5 or higher. If you need this to work with versions lower than 3.5, grab the 1.0 version from svn: https://plugins.svn.wordpress.org/the-future-is-now/tags/1.0/

Note

This seemingly simple plugin was graciously written by the magical Ryan Boren when I was facing a deadline. He doesn’t have time to maintain/host it, so I agreed to. Andrew Nacin tweaked it to work with WP 3.5, when the APIs changed a bit.

დაყენება

e.g.

  1. Upload future-post.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Create a new post with a timestamp in the future and notice that it appears on your site anyway.

მიმოხილვები

29.11.2021
I liked this plugin. But it seems not working any longer. Too bad.
24.02.2020
If you just need a simple and light-weight solution for your events, this is the way to go. If your theme or page-builder does not give you the option to change the order of the future posts/events, do add 'reorder post' plugin, and you might also need 'exclude from blog'.
12 რევიუს წაკითხვა

მონაწილეები & დეველოპერები

“The Future Is Now” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

გადათარგმნეთ The Future Is Now თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.

ცვლილებები

1.0

  • Original version, compatible up to WordPress versions lower than 3.5

2.0

  • Rewritten to be compatible with WordPress 3.5 and above