ეს პლაგინი არ დატესტილა WordPress-ის 3 ძირითად ვერსიაზე. როგორც ჩანს, ის უკვე აღარ არის მხარდაჭერილი და შესაძლოა არ იყოს თავსებადი WordPress-ის მიმდინარე ვერსიასთან.

Select All Terms

აღწერა

This plugin inserts two buttons at the hierarchical taxonomy metaboxes to ‘select all’ or ‘deselect all’ terms.

Very easy to use and simple plugin. No setup required.

That’s all! Suggestions, questions and other feedback are welcome:

Available Translations

ეკრანული სურათები

  • Category metabox

დაყენება

This section describes how to install the plugin and get it working.

Using The WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Search for ‘Select All Terms’
  3. Click ‘Install Now’
  4. Activate the plugin on the Plugin dashboard

Uploading in WordPress Dashboard

  1. Navigate to the ‘Add New’ in the plugins dashboard
  2. Navigate to the ‘Upload’ area
  3. Select select-all-terms.zip from your computer
  4. Click ‘Install Now’
  5. Activate the plugin in the Plugin dashboard

Using FTP

  1. Download select-all-terms.zip
  2. Extract the select-all-terms directory to your computer
  3. Upload the select-all-terms directory to the /wp-content/plugins/ directory
  4. Activate the plugin in the Plugin dashboard

ხდკ

If your question isn’t listed here, please open a new topic at the Support tab.

მიმოხილვები

01.12.2016
I was a little hesitant to try this because there's been no updates in 2 years but it does what it says
3 რევიუს წაკითხვა

მონაწილეები & დეველოპერები

“Select All Terms” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

გადათარგმნეთ Select All Terms თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.

ცვლილებები

1.0.3

  • Tested against WP version 4.8
  • Fixed global JS var for label l10n.

1.0.2

  • GOMO replaces geeThemes brand.
  • Tested against WP version 4.6.1

1.0.1

  • Added spannish (es_ES) and portuguese (pt_PT) translation files

1.0.0

  • First version