ეს პლაგინი არ დატესტილა WordPress-ის 3 ძირითად ვერსიაზე. როგორც ჩანს, ის უკვე აღარ არის მხარდაჭერილი და შესაძლოა არ იყოს თავსებადი WordPress-ის მიმდინარე ვერსიასთან.

Latest Post Shortcode Slider

აღწერა

The plugin is an extension for the Latest Post Shortcode plugin, and allows you to output the static or dynamical selection you make as a responsive slider with different configuration.

Latest Post Shortcode

  • https://wordpress.org/plugins/latest-post-shortcode

Hooks

admin_enqueue_scripts, init, plugins_loaded, media_buttons_context, admin_footer, admin_head, wp_head

ლიცენზია

This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Version history

2.2 – Tested up to 4.8.2, add support for Latest Post Shortcode 7.4
2.1 – Add support for Latest Post Shortcode 7.3
2.0 – Tested up to 4.8, compatible with Latest Post Shortcode 7.0
1.1 – Add status support.
1.0 – Initial version.

ეკრანული სურათები

  • The shortcode generator options.
  • The output of the shortcode.

დაყენება

  • Upload Latest Post Shortcode Slider Extension to the /wp-content/plugins/ directory of your application
  • Login as Admin
  • Activate the plugin through the ‘Plugins’ menu in WordPress

ხდკ

არაფერი

Installation Instructions
  • Upload Latest Post Shortcode Slider Extension to the /wp-content/plugins/ directory of your application
  • Login as Admin
  • Activate the plugin through the ‘Plugins’ menu in WordPress

მიმოხილვები

2 რევიუს წაკითხვა

მონაწილეები & დეველოპერები

“Latest Post Shortcode Slider” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

გადათარგმნეთ Latest Post Shortcode Slider თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.

ცვლილებები

2.2

  • Tested up to 4.8.2
  • Add support for Latest Post Shortcode 7.4

2.1

  • Add support for Latest Post Shortcode 7.3

2.0

  • Tested up to 4.8
  • Compatible with Latest Post Shortcode 7.0

1.1

  • Add support for the status selector