ეს პლაგინი არ დატესტილა WordPress-ის 3 ძირითად ვერსიაზე. როგორც ჩანს, ის უკვე აღარ არის მხარდაჭერილი და შესაძლოა არ იყოს თავსებადი WordPress-ის მიმდინარე ვერსიასთან.

Force Plugin Updates Check

აღწერა

This is an extremely simple plugin that just adds a link to the toolbar that allows site admins to force WordPress to run a check for plugin updates.

დაყენება

  1. Activate the plugin
  2. A “Check for Plugin Updates” link will be added as a submenu to the updates menu link
  3. Click this link anytime you need to force an update check to run

მიმოხილვები

03.09.2016
I tried but it didn't help me to fix this problem: https://wordpress.org/support/topic/wp-doesnt-detect-new-plugins-updates
11 რევიუს წაკითხვა

მონაწილეები & დეველოპერები

“Force Plugin Updates Check” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

გადათარგმნეთ Force Plugin Updates Check თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.

ცვლილებები

1.0.2

  • Confirmed compatibility with WordPress 4.9

1.0.1

  • Redirect to updates page instead of index.php

1.0

  • Initial release!