ეს პლაგინი არ დატესტილა WordPress-ის 3 ძირითად ვერსიაზე. როგორც ჩანს, ის უკვე აღარ არის მხარდაჭერილი და შესაძლოა არ იყოს თავსებადი WordPress-ის მიმდინარე ვერსიასთან.

Compatibility Mode Disabler

აღწერა

This plugin will send HTTP-headers to the client to ensure that Internet Explorer does not try to display the site in compatibility mode,
which tends to break a lot of themes. This is the default behaviour for a lot of older Internet Explorer versions, when the site is identified
as an intranet site. Some clients may also have the setting activated by other means.

This plugin will also tell Internet Explorer to start Chrome Frame, if that is present, as this will also enable the sites to display in a
proper way.

დაყენება

Follow these steps to install. WordPress plugins screen is recommended.

  1. Upload the plugin files to the /wp-content/plugins/plugin-name directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress

ხდკ

Installation Instructions

Follow these steps to install. WordPress plugins screen is recommended.

  1. Upload the plugin files to the /wp-content/plugins/plugin-name directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress

მიმოხილვები

There are no reviews for this plugin.

მონაწილეები & დეველოპერები

“Compatibility Mode Disabler” ღია პროგრამული უზრუნველყოფაა. შემდეგმა ადამიანებმა წვილი შეიტანეს მის განვითარებაში.

მონაწილეები

გადათარგმნეთ Compatibility Mode Disabler თქვენს ენაზე.

დაინტერესებული ხართ დეველოპმენტით?

დაათვალიერეთ კოდი, შეამოწმეთ SVN რეპო, ან გამოიწერეთ შექმნის ჟურნალი : RSS.